IT
60.368 CVE tracked
809 Exploited now
188 Used by ransomware
Last sync

CVE Tracker

60.368 CVE

Ten vendors followed by CPE identifier, not by keyword: a CVE appears here once NVD says which products it affects — usually a few days after it is published.

CVE Tracker
Identifier Severity, sort descending Product and flaw EPSS, sorted ascending In KEV since, sort descending
CVE-2021-34497 MED 6.8 microsoft windows_10 Windows MSHTML Platform Remote Code Execution Vulnerability 2.1% —
CVE-2015-7999 HIGH 8.1 citrix command_center Multiple SQL injection vulnerabilities in the Administration Web UI servlets in Citrix Command Center before 5.1 Build 36.7 and 5.2 before Build 44.11 allow remote authenticated users to execute arbitrary SQL commands via unspecified vectors. 2.1% —
CVE-2013-1333 HIGH 7.2 microsoft windows_7 Buffer overflow in win32k.sys in the kernel-mode drivers in Microsoft Windows 7 SP1 allows local users to gain privileges via a crafted application that leverages improper handling of objects in memory, aka "Win32k Buffer Overflow Vulnerability." 2.1% —
CVE-2023-33150 CRIT 9.6 microsoft 365_apps Microsoft Office Security Feature Bypass Vulnerability 2.1% —
CVE-2021-31983 HIGH 7.8 microsoft paint_3d Paint 3D Remote Code Execution Vulnerability 2.1% —
CVE-2017-8654 MED 5.4 microsoft sharepoint_server Microsoft SharePoint Server 2010 Service Pack 2 allows a cross-site scripting (XSS) vulnerability when it does not properly sanitize a specially crafted web request to an affected SharePoint server, aka "Microsoft Office SharePoint XSS Vulnerability". 2.1% —
CVE-2016-7460 CRIT 9.1 vmware vrealize_automation The Single Sign-On feature in VMware vCenter Server 5.5 before U3e and 6.0 before U2a and vRealize Automation 6.x before 6.2.5 allows remote attackers to read arbitrary files or cause a denial of service via an XML document containing an external entity declar 2.1% —
CVE-2015-4220 MED 4.3 cisco unified_presence_server Cross-site scripting (XSS) vulnerability in Cisco Unified Presence Server 9.1(1) allows remote attackers to inject arbitrary web script or HTML via an unspecified value, aka Bug ID CSCuq03773. 2.1% —
CVE-2015-4210 MED 4.3 cisco webex_meeting_center Cross-site scripting (XSS) vulnerability in Cisco WebEx Meeting Center allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka Bug ID CSCur03806. 2.1% —
CVE-2015-4198 MED 4.3 cisco web_security_appliance Cross-site scripting (XSS) vulnerability in the web framework on Cisco Web Security Appliance (WSA) devices with software 8.5.0-497 allows remote attackers to inject arbitrary web script or HTML via an unspecified HTTP header, aka Bug ID CSCuu24409. 2.1% —
CVE-2015-0634 MED 4.3 cisco webex_meetings_server Cross-site scripting (XSS) vulnerability in the administrative interface in Cisco WebEx Meetings Server 2.5 and 2.5.0.997 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka Bug ID CSCuq86310. 2.1% —
CVE-2009-1167 HIGH 10.0 cisco catalyst_3750g Unspecified vulnerability on the Cisco Wireless LAN Controller (WLC) platform 4.x before 4.2.205.0 and 5.x before 5.2.191.0, as used in Cisco 1500 Series, 2000 Series, 2100 Series, 4100 Series, 4200 Series, and 4400 Series Wireless Services Modules (WiSM), WLC 2.1% —
CVE-2009-0617 HIGH 10.0 cisco application_networking_manager Cisco Application Networking Manager (ANM) before 2.0 uses a default MySQL root password, which makes it easier for remote attackers to execute arbitrary operating-system commands or change system files. 2.1% —
CVE-2009-0616 HIGH 10.0 cisco application_networking_manager Cisco Application Networking Manager (ANM) before 2.0 uses default usernames and passwords, which makes it easier for remote attackers to access the application, or cause a denial of service via configuration changes, related to "default user credentials durin 2.1% —
CVE-2008-4296 HIGH 10.0 cisco linksys_wrt350n The Cisco Linksys WRT350N with firmware 1.0.3.7 has "admin" as its default password for the "admin" account, which makes it easier for remote attackers to obtain access. 2.1% —
CVE-2005-3803 HIGH 7.5 cisco unified_wireless_ip_phone_7920_firmware Cisco IP Phone (VoIP) 7920 1.0(8) contains certain hard-coded ("fixed") public and private SNMP community strings that cannot be changed, which allows remote attackers to obtain sensitive information. 2.1% —
CVE-2024-38076 CRIT 9.8 microsoft windows_server_2016 Windows Remote Desktop Licensing Service Remote Code Execution Vulnerability 2.1% —
CVE-2021-34468 HIGH 7.1 microsoft sharepoint_foundation Microsoft SharePoint Server Remote Code Execution Vulnerability 2.1% —
CVE-2011-0426 MED 4.3 vmware vcenter Directory traversal vulnerability in vCenter Server in VMware vCenter 4.0 before Update 3 and 4.1 before Update 1, and VMware VirtualCenter 2.5 before Update 6a, allows remote attackers to read arbitrary files via unspecified vectors. 2.1% —
CVE-2021-45458 HIGH 7.5 apache kylin Apache Kylin provides encryption classes PasswordPlaceholderConfigurer to help users encrypt their passwords. In the encryption algorithm used by this encryption class, the cipher is initialized with a hardcoded key and IV. If users use class PasswordPlacehold 2.1% —
CVE-2015-1211 HIGH 7.5 canonical ubuntu_linux The OriginCanAccessServiceWorkers function in content/browser/service_worker/service_worker_dispatcher_host.cc in Google Chrome before 40.0.2214.111 on Windows, OS X, and Linux and before 40.0.2214.109 on Android does not properly restrict the URI scheme durin 2.1% —
CVE-2009-1522 HIGH 7.1 ibm tivoli_storage_manager_client The IBM Tivoli Storage Manager (TSM) client 5.5.0.0 through 5.5.1.17 on AIX and Windows, when SSL is used, allows remote attackers to conduct unspecified man-in-the-middle attacks and read arbitrary files via unknown vectors. 2.1% —
CVE-2024-43202 CRIT 9.8 apache dolphinscheduler Exposure of Remote Code Execution in Apache Dolphinscheduler. This issue affects Apache DolphinScheduler: before 3.2.2. We recommend users to upgrade Apache DolphinScheduler to version 3.2.2, which fixes the issue. 2.1% —
CVE-2023-44367 HIGH 7.8 adobe acrobat Adobe Acrobat Reader versions 23.006.20360 (and earlier) and 20.005.30524 (and earlier) are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user in 2.1% —
CVE-2023-44359 HIGH 7.8 adobe acrobat Adobe Acrobat Reader versions 23.006.20360 (and earlier) and 20.005.30524 (and earlier) are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user in 2.1% —