IT
60.375 CVE tracked
809 Exploited now
188 Used by ransomware
Last sync

CVE Tracker

60.375 CVE

Ten vendors followed by CPE identifier, not by keyword: a CVE appears here once NVD says which products it affects — usually a few days after it is published.

CVE Tracker
Identifier Severity, sort descending Product and flaw EPSS, sorted ascending In KEV since, sort descending
CVE-2019-1644 HIGH 7.5 cisco iot_field_network_director A vulnerability in the UDP protocol implementation for Cisco IoT Field Network Director (IoT-FND) could allow an unauthenticated, remote attacker to exhaust system resources, resulting in a denial of service (DoS) condition. The vulnerability is due to imprope 2.3% —
CVE-2018-8600 MED 6.1 microsoft azure_app_service_on_azure_stack A Cross-site Scripting (XSS) vulnerability exists when Azure App Services on Azure Stack does not properly sanitize user provided input, aka "Azure App Service Cross-site Scripting Vulnerability." This affects Azure App. 2.3% —
CVE-2018-0062 MED 5.3 juniper junos A Denial of Service vulnerability in J-Web service may allow a remote unauthenticated user to cause Denial of Service which may prevent other users to authenticate or to perform J-Web operations. Affected releases are Juniper Networks Junos OS: 12.1X46 version 2.3% —
CVE-2019-20374 CRIT 9.6 typora typora A mutation cross-site scripting (XSS) issue in Typora through 0.9.9.31.2 on macOS and through 0.9.81 on Linux leads to Remote Code Execution through Mermaid code blocks. To exploit this vulnerability, one must open a file in Typora. The XSS vulnerability is th 2.3% —
CVE-2018-0821 HIGH 7.0 microsoft windows_10 AppContainer in Windows 10 Gold, 1511, 1607, 1703 and 1709, Windows Server 2016 and Windows Server, version 1709 allows an elevation of privilege vulnerability due to the way constrained impersonations are handled, aka "Windows AppContainer Elevation Of Privil 2.3% —
CVE-2023-49109 CRIT 9.8 apache dolphinscheduler Exposure of Remote Code Execution in Apache Dolphinscheduler. This issue affects Apache DolphinScheduler: before 3.2.1. We recommend users to upgrade Apache DolphinScheduler to version 3.2.1, which fixes the issue. 2.3% —
CVE-2021-36937 HIGH 7.8 microsoft windows_10 Windows Media MPEG-4 Video Decoder Remote Code Execution Vulnerability 2.3% —
CVE-2017-6626 MED 5.3 cisco unified_contact_center_enterprise A vulnerability in the Cisco Finesse Notification Service for Cisco Unified Contact Center Enterprise (UCCE) 11.5(1) and 11.6(1) could allow an unauthenticated, remote attacker to retrieve information from agents using the Finesse Desktop. The vulnerability is 2.3% —
CVE-2015-0678 HIGH 7.8 cisco asa_cx_context-aware_security_software The virtualization layer in Cisco ASA FirePOWER Software before 5.3.1.2 and 5.4.x before 5.4.0.1 and ASA Context-Aware (CX) Software before 9.3.2.1-9 allows remote attackers to cause a denial of service (device reload) by rapidly sending crafted packets to the 2.3% —
CVE-2012-1777 HIGH 7.5 f5 firepass SQL injection vulnerability in my.activation.php3 in F5 FirePass 6.0.0 through 6.1.0 and 7.0.0 allows remote attackers to execute arbitrary SQL commands via the state parameter. 2.3% —
CVE-2024-38236 HIGH 7.5 microsoft windows_server_2008 DHCP Server Service Denial of Service Vulnerability 2.3% —
CVE-2022-28845 HIGH 7.8 adobe bridge Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must 2.3% —
CVE-2022-28844 HIGH 7.8 adobe bridge Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must 2.3% —
CVE-2022-28843 HIGH 7.8 adobe bridge Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must 2.3% —
CVE-2022-28839 HIGH 7.8 adobe bridge Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must 2.3% —
CVE-2021-40479 HIGH 7.8 microsoft 365_apps Microsoft Excel Remote Code Execution Vulnerability 2.3% —
CVE-2021-40473 HIGH 7.8 microsoft 365_apps Microsoft Excel Remote Code Execution Vulnerability 2.3% —
CVE-2021-40471 HIGH 7.8 microsoft 365_apps Microsoft Excel Remote Code Execution Vulnerability 2.3% —
CVE-2020-2042 HIGH 7.2 paloaltonetworks pan-os A buffer overflow vulnerability in the PAN-OS management web interface allows authenticated administrators to disrupt system processes and potentially execute arbitrary code with root privileges. This issue impacts only PAN-OS 10.0 versions earlier than PAN-OS 2.3% —
CVE-2018-0050 HIGH 7.5 juniper junos An error handling vulnerability in Routing Protocols Daemon (RPD) of Juniper Networks Junos OS allows an attacker to cause RPD to crash. Continued receipt of this malformed MPLS RSVP packet will cause a sustained Denial of Service condition. Affected releases 2.3% —
CVE-2018-11777 HIGH 8.1 apache hive In Apache Hive 2.3.3, 3.1.0 and earlier, local resources on HiveServer2 machines are not properly protected against malicious user if ranger, sentry or sql standard authorizer is not in use. 2.3% —
CVE-2014-0661 HIGH 8.3 cisco telepresence_system_1000 The System Status Collection Daemon (SSCD) in Cisco TelePresence System 500-37, 1000, 1300-65, and 3xxx before 1.10.2(42), and 500-32, 1300-47, TX1310 65, and TX9xxx before 6.0.4(11), allows remote attackers to execute arbitrary commands or cause a denial of s 2.3% —
CVE-2023-42794 MED 5.9 apache tomcat Incomplete Cleanup vulnerability in Apache Tomcat. The internal fork of Commons FileUpload packaged with Apache Tomcat 9.0.70 through 9.0.80 and 8.5.85 through 8.5.93 included an unreleased, in progress refactoring that exposed a potential denial of service 2.3% —
CVE-2022-30142 HIGH 7.5 microsoft windows_10 Windows File History Remote Code Execution Vulnerability 2.3% —
CVE-2021-25642 HIGH 8.8 apache hadoop ZKConfigurationStore which is optionally used by CapacityScheduler of Apache Hadoop YARN deserializes data obtained from ZooKeeper without validation. An attacker having access to ZooKeeper can run arbitrary commands as YARN user by exploiting this. Users shou 2.3% —