IT
60.375 CVE tracked
809 Exploited now
188 Used by ransomware
Last sync

CVE Tracker

60.375 CVE

Ten vendors followed by CPE identifier, not by keyword: a CVE appears here once NVD says which products it affects — usually a few days after it is published.

CVE Tracker
Identifier Severity, sort descending Product and flaw EPSS, sorted ascending In KEV since, sort descending
CVE-2008-5533 HIGH 9.3 k7computing antivirus K7AntiVirus 7.10.541 and possibly 7.10.454, when Internet Explorer 6 or 7 is used, allows remote attackers to bypass detection of malware in an HTML document by placing an MZ header (aka "EXE info") at the beginning, and modifying the filename to have (1) no e 3.0% —
CVE-2008-5531 HIGH 9.3 fortinet fortiguard_antivirus Fortinet Antivirus 3.113.0.0, when Internet Explorer 6 or 7 is used, allows remote attackers to bypass detection of malware in an HTML document by placing an MZ header (aka "EXE info") at the beginning, and modifying the filename to have (1) no extension, (2) 3.0% —
CVE-2008-5526 HIGH 9.3 drweb anti-virus DrWeb Anti-virus 4.44.0.09170, when Internet Explorer 6 or 7 is used, allows remote attackers to bypass detection of malware in an HTML document by placing an MZ header (aka "EXE info") at the beginning, and modifying the filename to have (1) no extension, (2) 3.0% —
CVE-2008-2441 HIGH 7.5 cisco secure_access_control_server Cisco Secure ACS 3.x before 3.3(4) Build 12 patch 7, 4.0.x, 4.1.x before 4.1(4) Build 13 Patch 11, and 4.2.x before 4.2(0) Build 124 Patch 4 does not properly handle an EAP Response packet in which the value of the length field exceeds the actual packet length 3.0% —
CVE-2025-21219 MED 4.3 microsoft windows_10_1507 MapUrlToZone Security Feature Bypass Vulnerability 3.0% —
CVE-2015-1775 MED 5.5 apache ambari Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call. 3.0% —
CVE-2021-40110 HIGH 7.5 apache james In Apache James, using Jazzer fuzzer, we identified that an IMAP user can craft IMAP LIST commands to orchestrate a Denial Of Service using a vulnerable Regular expression. This affected Apache James prior to 3.6.1 We recommend upgrading to Apache James 3.6.1 3.0% —
CVE-2021-31199 MED 5.2 microsoft windows_10_1507 Microsoft Enhanced Cryptographic Provider Elevation of Privilege Vulnerability 3.0%
CVE-2021-21067 HIGH 7.8 adobe photoshop_2020 Adobe Photoshop versions 21.2.5 (and earlier) and 22.2 (and earlier) are affected by an Out-of-bounds Write vulnerability in the CoolType library. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context 3.0% —
CVE-2017-8642 MED 6.1 microsoft edge Microsoft Edge in Microsoft Windows 10 1703 allows an attacker to elevate privileges due to the way that Microsoft Edge validates JavaScript under specific conditions, aka "Microsoft Edge Elevation of Privilege Vulnerability". This CVE ID is unique from CVE-20 3.0% —
CVE-2016-5101 HIGH 8.8 opera opera_mail Unspecified vulnerability in Opera Mail before 2016-02-16 on Windows allows user-assisted remote attackers to execute arbitrary code via a crafted e-mail message. 3.0% —
CVE-2022-24510 HIGH 7.8 microsoft 365_apps Microsoft Office Visio Remote Code Execution Vulnerability 3.0% —
CVE-2022-24509 HIGH 7.8 microsoft 365_apps Microsoft Office Visio Remote Code Execution Vulnerability 3.0% —
CVE-2022-24461 HIGH 7.8 microsoft 365_apps Microsoft Office Visio Remote Code Execution Vulnerability 3.0% —
CVE-2020-1295 HIGH 8.8 microsoft sharepoint_enterprise_server An elevation of privilege vulnerability exists in Microsoft SharePoint, aka 'Microsoft SharePoint Elevation of Privilege Vulnerability'. 3.0% —
CVE-2016-5332 MED 5.3 vmware vrealize_log_insight Directory traversal vulnerability in VMware vRealize Log Insight 2.x and 3.x before 3.6.0 allows remote attackers to read arbitrary files via unspecified vectors. 3.0% —
CVE-2008-2053 HIGH 9.0 cisco unified_customer_voice_portal Unspecified vulnerability in Cisco Unified Customer Voice Portal (CVP) 4.0.x before 4.0(2)_ES14, 4.1.x before 4.1(1)_ES11, and 7.x before 7.0(1) allows remote authenticated users with administrator role privileges to create, modify, or delete a superuser accou 3.0% —
CVE-2018-19728 MED 6.5 adobe acrobat_dc Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earlier version, 2017.011.30105 and earlier version, 2015.006.30457 and earlier, and 2015.006.30456 and earlier have an out 3.0% —
CVE-2017-5659 HIGH 7.5 apache traffic_server Apache Traffic Server before 6.2.1 generates a coredump when there is a mismatch between content length and chunked encoding. 3.0% —
CVE-2016-0090 HIGH 7.1 microsoft windows_10 Hyper-V in Microsoft Windows 8.1, Windows Server 2012 R2, and Windows 10 allows guest OS users to obtain sensitive information from host OS memory via a crafted application, aka "Hyper-V Information Disclosure Vulnerability." 3.0% —
CVE-2010-1762 MED 4.3 apple safari Cross-site scripting (XSS) vulnerability in WebKit in Apple Safari before 5.0 on Mac OS X 10.5 through 10.6 and Windows, and before 4.1 on Mac OS X 10.4, allows remote attackers to inject arbitrary web script or HTML via vectors involving HTML in a TEXTAREA el 3.0% —
CVE-2024-43484 HIGH 7.5 microsoft .net .NET, .NET Framework, and Visual Studio Denial of Service Vulnerability 3.0% —
CVE-2010-1894 HIGH 7.2 microsoft windows_2003_server The Windows kernel-mode drivers in win32k.sys in Microsoft Windows XP SP2 and SP3, and Windows Server 2003 SP2, do not properly handle unspecified exceptions, which allows local users to gain privileges via a crafted application, aka "Win32k Exception Handling 3.0% —
CVE-2018-6972 MED 6.5 vmware esxi VMware ESXi (6.7 before ESXi670-201806401-BG, 6.5 before ESXi650-201806401-BG, 6.0 before ESXi600-201806401-BG and 5.5 before ESXi550-201806401-BG), Workstation (14.x before 14.1.2), and Fusion (10.x before 10.1.2) contain a denial-of-service vulnerability due 3.0% —
CVE-2012-0385 HIGH 7.8 cisco ios The Smart Install feature in Cisco IOS 12.2, 15.0, 15.1, and 15.2 allows remote attackers to cause a denial of service (device reload) by sending a malformed Smart Install message over TCP, aka Bug ID CSCtt16051. 3.0% —