60.375 CVE tracked
809 Exploited now
188 Used by ransomware
Last sync
CVE Tracker
60.375 CVE
Ten vendors followed by CPE identifier, not by keyword: a CVE appears here once NVD says which products it affects — usually a few days after it is published.
| Identifier | Severity, sort descending | Product and flaw | EPSS, sorted ascending | In KEV since, sort descending |
|---|---|---|---|---|
| CVE-2019-10089 | MED 6.1 | apache jspwiki On Apache JSPWiki, up to version 2.11.0.M4, a carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the WYSIWYG editor, which could allow the attacker to execute javascript in the victim's browser and get som | 2.9% | — |
| CVE-2023-35349 | CRIT 9.8 | microsoft windows_10_1507 Microsoft Message Queuing (MSMQ) Remote Code Execution Vulnerability | 2.9% | — |
| CVE-2022-45462 | CRIT 9.8 | apache dolphinscheduler Alarm instance management has command injection when there is a specific command configured. It is only for logged-in users. We recommend you upgrade to version 2.0.6 or higher | 2.9% | — |
| CVE-2017-3105 | MED 6.1 | adobe robohelp Adobe RoboHelp has an Open Redirect vulnerability. This affects versions before RH12.0.4.460 and RH2017 before RH2017.0.2. | 2.9% | — |
| CVE-2021-38649 | HIGH 7.0 | microsoft azure_automation_state_configuration Open Management Infrastructure Elevation of Privilege Vulnerability | 2.9% | |
| CVE-2020-3284 | CRIT 9.8 | cisco a99-rp2-se_firmware A vulnerability in the enhanced Preboot eXecution Environment (PXE) boot loader for Cisco IOS XR 64-bit Software could allow an unauthenticated, remote attacker to execute unsigned code during the PXE boot process on an affected device. The PXE boot loader is | 2.9% | — |
| CVE-2018-0048 | HIGH 7.5 | juniper junos A vulnerability in the Routing Protocols Daemon (RPD) with Juniper Extension Toolkit (JET) support can allow a network based unauthenticated attacker to cause a severe memory exhaustion condition on the device. This can have an adverse impact on the system per | 2.9% | — |
| CVE-2016-1472 | HIGH 7.5 | cisco small_business_220_series_smart_plus_switches The web-based management interface on Cisco Small Business 220 devices with firmware before 1.0.1.1 allows remote attackers to cause a denial of service (interface outage) via a crafted HTTP request, aka Bug ID CSCuz76238. | 2.9% | — |
| CVE-2014-5239 | MED 4.0 | microsoft outlook.com The Microsoft Outlook.com application before 7.8.2.12.49.7090 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate. | 2.9% | — |
| CVE-2021-26861 | HIGH 7.8 | microsoft windows_10 Windows Graphics Component Remote Code Execution Vulnerability | 2.9% | — |
| CVE-2021-26296 | HIGH 7.5 | apache myfaces In the default configuration, Apache MyFaces Core versions 2.2.0 to 2.2.13, 2.3.0 to 2.3.7, 2.3-next-M1 to 2.3-next-M4, and 3.0.0-RC1 use cryptographically weak implicit and explicit cross-site request forgery (CSRF) tokens. Due to that limitation, it is possi | 2.9% | — |
| CVE-2017-12608 | HIGH 7.8 | apache openoffice A vulnerability in Apache OpenOffice Writer DOC file parser before 4.1.4, and specifically in ImportOldFormatStyles, allows attackers to craft malicious documents that cause denial of service (memory corruption and application crash) potentially resulting in a | 2.9% | — |
| CVE-2007-5552 | HIGH 9.3 | cisco ios Integer overflow in Cisco IOS allows remote attackers to execute arbitrary code via unspecified vectors. NOTE: as of 20071016, the only disclosure is a vague pre-advisory with no actionable information. However, since it is from a well-known researcher, it is | 2.9% | — |
| CVE-2005-4635 | MED 5.0 | linux linux_kernel The nl_fib_input function in fib_frontend.c in the Linux kernel before 2.6.15 does not check for valid lengths of the header and payload, which allows remote attackers to cause a denial of service (invalid memory reference) via malformed fib_lookup netlink mes | 2.9% | — |
| CVE-1999-0700 | MED 6.2 | microsoft windows_2000 Buffer overflow in Microsoft Phone Dialer (dialer.exe), via a malformed dialer entry in the dialer.ini file. | 2.9% | — |
| CVE-2020-17529 | CRIT 9.8 | apache nuttx Out-of-bounds Write vulnerability in TCP Stack of Apache NuttX (incubating) versions up to and including 9.1.0 and 10.0.0 allows attacker to corrupt memory by supplying and invalid fragmentation offset value specified in the IP header. This is only impacts bui | 2.9% | — |
| CVE-2022-37981 | MED 4.3 | microsoft windows_10 Windows Event Logging Service Denial of Service Vulnerability | 2.9% | — |
| CVE-2018-19124 | HIGH 7.5 | prestashop prestashop PrestaShop 1.6.x before 1.6.1.23 and 1.7.x before 1.7.4.4 on Windows allows remote attackers to write to arbitrary image files. | 2.9% | — |
| CVE-2008-0531 | HIGH 9.3 | cisco session_initiation_protocol_\(sip\)_firmware Heap-based buffer overflow in Cisco Unified IP Phone 7940, 7940G, 7960, and 7960G running SIP firmware might allow remote SIP servers to execute arbitrary code via a crafted challenge/response message. | 2.9% | — |
| CVE-2024-21319 | MED 6.8 | microsoft .net Microsoft Identity Denial of service vulnerability | 2.9% | — |
| CVE-2020-1951 | MED 5.5 | apache tika A carefully crafted or corrupt PSD file can cause an infinite loop in Apache Tika's PSDParser in versions 1.0-1.23. | 2.9% | — |
| CVE-2020-17089 | HIGH 7.1 | microsoft sharepoint_foundation Microsoft SharePoint Elevation of Privilege Vulnerability | 2.9% | — |
| CVE-2015-5516 | HIGH 7.5 | f5 big-ip_access_policy_manager Memory leak in the last hop kernel module in F5 BIG-IP LTM, GTM, and Link Controller 10.1.x, 10.2.x before 10.2.4 HF13, 11.x before 11.2.1 HF15, 11.3.x, 11.4.x, 11.5.x before 11.5.3 HF2, and 11.6.x before HF6, BIG-IP AAM 11.4.x, 11.5.x before 11.5.3 HF2 and 11 | 2.9% | — |
| CVE-2010-4563 | MED 5.0 | linux linux_kernel The Linux kernel, when using IPv6, allows remote attackers to determine whether a host is sniffing the network by sending an ICMPv6 Echo Request to a multicast address and determining whether an Echo Reply is sent, as demonstrated by thcping. | 2.9% | — |
| CVE-2019-8226 | HIGH 7.5 | adobe acrobat_dc Adobe Acrobat and Reader versions , 2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier have an incomplete implementation of security mechanism vulnerability. Successful | 2.9% | — |